{"action":"Upgrade openrazer to 3.3.0+dfsg-1 or later.","affected":[{"fixed":"3.3.0+dfsg-1","introduced":"0"}],"component":"openrazer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.3.0+dfsg-1"],"id":"tcs_01M5NGNH7EAKT22Y62QXMJ79VS","modified_at":"2026-11-03T08:03:51.990447540Z","published_at":"2022-05-20T13:15:15.470Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-29022","https://security-tracker.debian.org/tracker/CVE-2022-29022"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-29022#Debian:14/openrazer","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-29022"}],"summary":"A buffer overflow vulnerability exists in the razeraccessory driver of OpenRazer up to version v3.3.0 allows attackers to cause a Denial of Service (DoS) and possibly escalate their privileges via a c"}