{"action":"Upgrade openldap to 2.5.12+dfsg-1 or later.","affected":[{"fixed":"2.5.12+dfsg-1","introduced":"0"}],"component":"openldap","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.5.12+dfsg-1"],"id":"tcs_01M5NGNJVP1805XHAV0CC3366M","modified_at":"2026-10-15T09:47:29.552904284Z","published_at":"2022-05-04T20:15:07.690Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-29155","https://security-tracker.debian.org/tracker/CVE-2022-29155"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-29155","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-29155"}],"summary":"In OpenLDAP 2.x before 2.5.12 and 2.6.x before 2.6.2, a SQL injection vulnerability exists in the experimental back-sql backend to slapd, via a SQL statement within an LDAP query. This can occur durin"}