{"action":"Upgrade git to 1:2.37.2-1 or later.","affected":[{"fixed":"1:2.37.2-1","introduced":"0"}],"component":"git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:2.37.2-1"],"id":"tcs_01M5NGNMRPPDG119R70PTP9W37","modified_at":"2026-10-15T08:02:43.239676783Z","published_at":"2022-07-12T21:15:09.560Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-29187","https://security-tracker.debian.org/tracker/CVE-2022-29187"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-29187#Debian:14/git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-29187"}],"summary":"Git is a distributed revision control system. Git prior to versions 2.37.1, 2.36.2, 2.35.4, 2.34.4, 2.33.4, 2.32.3, 2.31.4, and 2.30.5, is vulnerable to privilege escalation in all platforms. An unsus"}