{"action":"Upgrade jupyter-notebook to 6.4.12-1 or later.","affected":[{"fixed":"6.4.12-1","introduced":"0"}],"component":"jupyter-notebook","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.4.12-1"],"id":"tcs_01M5NGNQ81ZSBJM0ARREN0QVSJ","modified_at":"2026-10-15T08:02:43.217406939Z","published_at":"2022-06-14T18:15:08.150Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-29238","https://security-tracker.debian.org/tracker/CVE-2022-29238"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-29238#Debian:14/jupyter-notebook","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-29238"}],"summary":"Jupyter Notebook is a web-based notebook environment for interactive computing. Prior to version 6.4.12, authenticated requests to the notebook server with `ContentsManager.allow_hidden = False` only"}