{"action":"Upgrade mediawiki to 1:1.35.7-1 or later.","affected":[{"fixed":"1:1.35.7-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.35.7-1"],"id":"tcs_01M5NGNR3H5Y4D70C5SVG63NW3","modified_at":"2026-10-15T08:01:12.933400456Z","published_at":"2022-05-25T18:15:08.503Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-29248","https://security-tracker.debian.org/tracker/CVE-2022-29248"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-29248#Debian:13/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-29248"}],"summary":"Guzzle is a PHP HTTP client. Guzzle prior to versions 6.5.6 and 7.4.3 contains a vulnerability with the cookie middleware. The vulnerability is that it is not checked if the cookie domain equals the d"}