{"action":"Upgrade apache2 to 2.4.54-1 or later.","affected":[{"fixed":"2.4.54-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.54-1"],"id":"tcs_01M5NGNSEC82CMC3XE8Y1T453Z","modified_at":"2026-10-15T08:01:12.156245378Z","published_at":"2022-06-09T17:15:09.283Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-29404","https://security-tracker.debian.org/tracker/CVE-2022-29404"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-29404","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-29404"}],"summary":"In Apache HTTP Server 2.4.53 and earlier, a malicious request to a lua script that calls r:parsebody(0) may cause a denial of service due to no default limit on possible input size."}