{"action":"Upgrade slurm-wlm to 21.08.8.2-1 or later.","affected":[{"fixed":"21.08.8.2-1","introduced":"0"}],"component":"slurm-wlm","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["21.08.8.2-1"],"id":"tcs_01M5NGNTBVDWYPEAT59VY6EVE6","modified_at":"2026-11-03T08:02:59.559608312Z","published_at":"2022-05-05T17:15:15.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-29500","https://security-tracker.debian.org/tracker/CVE-2022-29500"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-29500","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-29500"}],"summary":"SchedMD Slurm 21.08.x through 20.11.x has Incorrect Access Control that leads to Information Disclosure."}