{"action":"Upgrade slurm-wlm to 21.08.8.2-1 or later.","affected":[{"fixed":"21.08.8.2-1","introduced":"0"}],"component":"slurm-wlm","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["21.08.8.2-1"],"id":"tcs_01M5NGNTR0DRJ0WVN0TP6AWD65","modified_at":"2026-10-15T08:02:37.235377849Z","published_at":"2022-05-05T17:15:15.340Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-29501","https://security-tracker.debian.org/tracker/CVE-2022-29501"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-29501#Debian:13/slurm-wlm","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-29501"}],"summary":"SchedMD Slurm 21.08.x through 20.11.x has Incorrect Access Control that leads to Escalation of Privileges and code execution."}