{"action":"Upgrade linux to 5.17.6-1 or later.","affected":[{"fixed":"5.17.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.17.6-1"],"id":"tcs_01M5NGNWTRES27BVTXPXYWVXQY","modified_at":"2026-10-15T08:02:37.248893141Z","published_at":"2022-05-17T17:15:08.357Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-29581","https://security-tracker.debian.org/tracker/CVE-2022-29581"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-29581#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-29581"}],"summary":"Improper Update of Reference Count vulnerability in net/sched of Linux Kernel allows local attacker to cause privilege escalation to root. This issue affects: Linux Kernel versions prior to 5.18; vers"}