{"action":"Upgrade nasm to 2.16.01-1 or later.","affected":[{"fixed":"2.16.01-1","introduced":"0"}],"component":"nasm","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.16.01-1"],"id":"tcs_01M5NGNZENMM2P23PFQ81YDK7D","modified_at":"2026-10-15T08:02:52.891418827Z","published_at":"2023-08-22T19:16:22.940Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-29654","https://security-tracker.debian.org/tracker/CVE-2022-29654"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-29654#Debian:14/nasm","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-29654"}],"summary":"Buffer overflow vulnerability in quote_for_pmake in asm/nasm.c in nasm before 2.15.05 allows attackers to cause a denial of service via crafted file."}