{"action":"Upgrade vim to 2:9.0.0626-1 or later.","affected":[{"fixed":"2:9.0.0626-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:9.0.0626-1"],"id":"tcs_01M5NGP1HEXSE8ESBNKM8YRDPR","modified_at":"2026-10-15T08:03:04.044290727Z","published_at":"2022-08-25T20:15:09.650Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-2982","https://security-tracker.debian.org/tracker/CVE-2022-2982"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-2982","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-2982"}],"summary":"Use After Free in GitHub repository vim/vim prior to 9.0.0260."}