{"action":"Upgrade php-horde-turba to 4.2.25-6 or later.","affected":[{"fixed":"4.2.25-6","introduced":"0"}],"component":"php-horde-turba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.2.25-6"],"id":"tcs_01M5NGPF284C6515DG5T3X4P48","modified_at":"2026-10-15T08:02:37.801813912Z","published_at":"2022-07-28T22:15:08.373Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-30287","https://security-tracker.debian.org/tracker/CVE-2022-30287"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-30287","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-30287"}],"summary":"Horde Groupware Webmail Edition through 5.2.22 allows a reflection injection attack through which an attacker can instantiate a driver class. This then leads to arbitrary deserialization of PHP object"}