{"action":"Upgrade linux to 5.17.3-1 or later.","affected":[{"fixed":"5.17.3-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.17.3-1"],"id":"tcs_01M5NGPTEV9F43490CJMABWMDK","modified_at":"2026-10-15T08:02:37.918987624Z","published_at":"2022-05-12T05:15:06.657Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-30594","https://security-tracker.debian.org/tracker/CVE-2022-30594"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-30594#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-30594"}],"summary":"The Linux kernel before 5.17.2 mishandles seccomp permissions. The PTRACE_SEIZE code path allows attackers to bypass intended restrictions on setting the PT_SUSPEND_SECCOMP flag."}