{"action":"Upgrade lighttpd to 1.4.59-1 or later.","affected":[{"fixed":"1.4.59-1","introduced":"0"}],"component":"lighttpd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.4.59-1"],"id":"tcs_01M5NGPZE3ND0P4YSRNE5WJFRH","modified_at":"2026-10-15T08:02:43.241608743Z","published_at":"2022-06-11T15:15:08.807Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-30780","https://security-tracker.debian.org/tracker/CVE-2022-30780"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-30780","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-30780"}],"summary":"Lighttpd 1.4.56 through 1.4.58 allows a remote attacker to cause a denial of service (CPU consumption from stuck connections) because connection_read_header_more in connections.c has a typo that disru"}