{"action":"Upgrade sofia-sip to 1.12.11+20110422.1+1e14eea~dfsg-3 or later.","affected":[{"fixed":"1.12.11+20110422.1+1e14eea~dfsg-3","introduced":"0"}],"component":"sofia-sip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.12.11+20110422.1+1e14eea~dfsg-3"],"id":"tcs_01M5NGQ48MHN7G1QKA988KB243","modified_at":"2026-10-15T08:02:38.483358233Z","published_at":"2022-05-31T20:15:07.850Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-31001","https://security-tracker.debian.org/tracker/CVE-2022-31001"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-31001#Debian:13/sofia-sip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-31001"}],"summary":"Sofia-SIP is an open-source Session Initiation Protocol (SIP) User-Agent library. Prior to version 1.13.8, an attacker can send a message with evil sdp to FreeSWITCH, which may cause crash. This type"}