{"action":"Upgrade node-undici to 5.8.0+dfsg1+~cs18.9.16-1 or later.","affected":[{"fixed":"5.8.0+dfsg1+~cs18.9.16-1","introduced":"0"}],"component":"node-undici","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.8.0+dfsg1+~cs18.9.16-1"],"id":"tcs_01M5NGQG109CEEQQGFFJV1GR1F","modified_at":"2026-11-03T08:01:28.798263318Z","published_at":"2022-07-19T21:15:15.160Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-31150","https://security-tracker.debian.org/tracker/CVE-2022-31150"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-31150#Debian:13/node-undici","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-31150"}],"summary":"undici is an HTTP/1.1 client, written from scratch for Node.js. It is possible to inject CRLF sequences into request headers in undici in versions less than 5.7.1. A fix was released in version 5.8.0."}