{"action":"Upgrade python-untangle to 1.2.1-1 or later.","affected":[{"fixed":"1.2.1-1","introduced":"0"}],"component":"python-untangle","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.1-1"],"id":"tcs_01M5NGQKJFDRZQ8BE2JPTH5MD2","modified_at":"2026-10-15T08:02:30.614222748Z","published_at":"2022-07-26T06:15:08.817Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-31471","https://security-tracker.debian.org/tracker/CVE-2022-31471"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-31471#Debian:13/python-untangle","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-31471"}],"summary":"untangle is a python library to convert XML data to python objects. untangle versions 1.2.0 and earlier improperly restricts XML external entity references. By exploiting this vulnerability, a remote"}