{"action":"Upgrade mariadb-10.5 to 1:10.5.15-0+deb11u1 or later.","affected":[{"fixed":"1:10.5.15-0+deb11u1","introduced":"0"}],"component":"mariadb-10.5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:10.5.15-0+deb11u1"],"id":"tcs_01M5NGQP4HECE54PGRET6D9QZE","modified_at":"2026-08-27T23:04:21.878295508Z","published_at":"2022-05-25T21:15:08.617Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-31622","https://security-tracker.debian.org/tracker/CVE-2022-31622"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-31622","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-31622"}],"summary":"MariaDB Server before 10.7 is vulnerable to Denial of Service. In extra/mariabackup/ds_compress.cc, when an error occurs (pthread_create returns a nonzero value) while executing the method create_work"}