{"action":"Upgrade mariadb-10.5 to 1:10.5.15-0+deb11u1 or later.","affected":[{"fixed":"1:10.5.15-0+deb11u1","introduced":"0"}],"component":"mariadb-10.5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:10.5.15-0+deb11u1"],"id":"tcs_01M5NGQPA9RE5ARSA3A8W07YTP","modified_at":"2026-08-27T23:04:44.699407888Z","published_at":"2022-05-25T21:15:08.700Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-31624","https://security-tracker.debian.org/tracker/CVE-2022-31624"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-31624","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-31624"}],"summary":"MariaDB Server before 10.7 is vulnerable to Denial of Service. While executing the plugin/server_audit/server_audit.c method log_statement_ex, the held lock lock_bigbuffer is not released correctly, w"}