{"action":"Upgrade php7.4 to 7.4.30-1+deb11u1 or later.","affected":[{"fixed":"7.4.30-1+deb11u1","introduced":"0"}],"component":"php7.4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["7.4.30-1+deb11u1"],"id":"tcs_01M5NGQPDNNKD1R557J31159YD","modified_at":"2026-08-27T23:04:44.712519906Z","published_at":"2022-06-16T06:15:08.623Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-31625","https://security-tracker.debian.org/tracker/CVE-2022-31625"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-31625","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-31625"}],"summary":"In PHP versions 7.4.x below 7.4.30, 8.0.x below 8.0.20, and 8.1.x below 8.1.7, when using Postgres database extension, supplying invalid parameters to the parametrized query may lead to PHP attempting"}