{"action":"Upgrade php7.4 to 7.4.33-1+deb11u1 or later.","affected":[{"fixed":"7.4.33-1+deb11u1","introduced":"0"}],"component":"php7.4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["7.4.33-1+deb11u1"],"id":"tcs_01M5NGQPPW7Y5D08YKM0FARBXC","modified_at":"2026-08-27T23:04:45.022129744Z","published_at":"2022-09-28T23:15:10.540Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-31629","https://security-tracker.debian.org/tracker/CVE-2022-31629"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-31629","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-31629"}],"summary":"In PHP versions before 7.4.31, 8.0.24 and 8.1.11, the vulnerability enables network and same-site attackers to set a standard insecure cookie in the victim's browser which is treated as a `__Host-` or"}