{"action":"Upgrade php7.4 to 7.4.33-1+deb11u1 or later.","affected":[{"fixed":"7.4.33-1+deb11u1","introduced":"0"}],"component":"php7.4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["7.4.33-1+deb11u1"],"id":"tcs_01M5NGQPT86MQB8Z9BKDHWMN3D","modified_at":"2026-08-27T23:04:44.735746376Z","published_at":"2022-11-14T07:15:09.467Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-31630","https://security-tracker.debian.org/tracker/CVE-2022-31630"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-31630","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-31630"}],"summary":"In PHP versions prior to 7.4.33, 8.0.25 and 8.1.12, when using imageloadfont() function in gd extension, it is possible to supply a specially crafted font file, such as if the loaded font is used with"}