{"action":"Upgrade openvswitch to 2.13.0+dfsg1-1 or later.","affected":[{"fixed":"2.13.0+dfsg1-1","introduced":"0"}],"component":"openvswitch","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.13.0+dfsg1-1"],"id":"tcs_01M5NGR54HHVTMJ8T7P4S7CG32","modified_at":"2026-10-15T08:02:53.109565596Z","published_at":"2022-09-28T10:15:09.560Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-32166","https://security-tracker.debian.org/tracker/CVE-2022-32166"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-32166#Debian:14/openvswitch","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-32166"}],"summary":"In ovs versions v0.90.0 through v2.5.0 are vulnerable to heap buffer over-read in flow.c. An unsafe comparison of “minimasks” function could lead access to an unmapped region of memory. This vulnerabi"}