{"action":"Upgrade ruby-rails-html-sanitizer to 1.4.3-0.1 or later.","affected":[{"fixed":"1.4.3-0.1","introduced":"0"}],"component":"ruby-rails-html-sanitizer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.3-0.1"],"id":"tcs_01M5NGR862FVSJ5W50BJK49H07","modified_at":"2026-10-15T08:02:30.563845797Z","published_at":"2022-06-24T15:15:11.153Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-32209","https://security-tracker.debian.org/tracker/CVE-2022-32209"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-32209#Debian:14/ruby-rails-html-sanitizer","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-32209"}],"summary":"# Possible XSS Vulnerability in Rails::Html::SanitizerThere is a possible XSS vulnerability with certain configurations of Rails::Html::Sanitizer.This vulnerability has been assigned the CVE identifie"}