{"action":"Upgrade nodejs to 18.6.0+dfsg-3 or later.","affected":[{"fixed":"18.6.0+dfsg-3","introduced":"0"}],"component":"nodejs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["18.6.0+dfsg-3"],"id":"tcs_01M5NGR91Y782ES9Z60CPRWHE0","modified_at":"2026-10-15T08:02:38.632389159Z","published_at":"2022-07-14T15:15:08.287Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-32213","https://security-tracker.debian.org/tracker/CVE-2022-32213"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-32213#Debian:13/nodejs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-32213"}],"summary":"The llhttp parser <v14.20.1, <v16.17.1 and <v18.9.1 in the http module in Node.js does not correctly parse and validate Transfer-Encoding headers and can lead to HTTP Request Smuggling (HRS)."}