{"action":"Upgrade nodejs to 18.6.0+dfsg-3 or later.","affected":[{"fixed":"18.6.0+dfsg-3","introduced":"0"}],"component":"nodejs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["18.6.0+dfsg-3"],"id":"tcs_01M5NGR9PXDCN7B2TQSPHZ7EPZ","modified_at":"2026-10-15T08:02:30.572903041Z","published_at":"2022-07-14T15:15:08.387Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-32215","https://security-tracker.debian.org/tracker/CVE-2022-32215"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-32215#Debian:14/nodejs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-32215"}],"summary":"The llhttp parser <v14.20.1, <v16.17.1 and <v18.9.1 in the http module in Node.js does not correctly handle multi-line Transfer-Encoding headers. This can lead to HTTP Request Smuggling (HRS)."}