{"action":"Upgrade rails to 2:6.1.6.1+dfsg-1 or later.","affected":[{"fixed":"2:6.1.6.1+dfsg-1","introduced":"0"}],"component":"rails","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:6.1.6.1+dfsg-1"],"id":"tcs_01M5NGRACMDRD802RQSJ9S0DBZ","modified_at":"2026-10-15T08:02:00.491593903Z","published_at":"2022-12-05T22:15:10.397Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-32224","https://security-tracker.debian.org/tracker/CVE-2022-32224"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-32224#Debian:14/rails","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-32224"}],"summary":"A possible escalation to RCE vulnerability exists when using YAML serialized columns in Active Record < 7.0.3.1, <6.1.6.1, <6.0.5.1 and <5.2.8.1 which could allow an attacker, that can manipulate data"}