{"action":"Upgrade linux to 5.18.2-1 or later.","affected":[{"fixed":"5.18.2-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.18.2-1"],"id":"tcs_01M5NGRAFK9JNTCXX6BY5AXD5N","modified_at":"2026-10-15T09:47:38.504328633Z","published_at":"2022-06-02T21:15:07.973Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-32250","https://security-tracker.debian.org/tracker/CVE-2022-32250"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-32250","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-32250"}],"summary":"net/netfilter/nf_tables_api.c in the Linux kernel through 5.18.1 allows a local user (able to create user/net namespaces) to escalate privileges to root because an incorrect NFT_STATEFUL_EXPR check le"}