{"action":"Upgrade connman to 1.41-2 or later.","affected":[{"fixed":"1.41-2","introduced":"0"}],"component":"connman","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.41-2"],"id":"tcs_01M5NGRB8790BJTD7N0710CG7B","modified_at":"2026-10-15T08:03:04.199035285Z","published_at":"2022-08-03T14:15:08.620Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-32292","https://security-tracker.debian.org/tracker/CVE-2022-32292"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-32292#Debian:14/connman","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-32292"}],"summary":"In ConnMan through 1.41, remote attackers able to send HTTP requests to the gweb component are able to exploit a heap-based buffer overflow in received_data to execute code."}