{"action":"Upgrade ublock-origin to 1.42.0+dfsg-1 or later.","affected":[{"fixed":"1.42.0+dfsg-1","introduced":"0"}],"component":"ublock-origin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.42.0+dfsg-1"],"id":"tcs_01M5NGRC2N9CRGKWQWDW4GDBK7","modified_at":"2026-10-15T08:02:00.058494903Z","published_at":"2022-07-13T20:15:08.110Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-32308","https://security-tracker.debian.org/tracker/CVE-2022-32308"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-32308#Debian:13/ublock-origin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-32308"}],"summary":"Cross Site Scripting (XSS) vulnerability in uBlock Origin extension before 1.41.1 allows remote attackers to run arbitrary code via a spoofed 'MessageSender.url' to the browser renderer process."}