{"action":"Upgrade vim to 2:9.0.0626-1 or later.","affected":[{"fixed":"2:9.0.0626-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:9.0.0626-1"],"id":"tcs_01M5NGRCQJM4A066RMFZ7BD4H8","modified_at":"2026-10-15T08:02:01.391500640Z","published_at":"2022-09-17T22:15:09.377Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-3234","https://security-tracker.debian.org/tracker/CVE-2022-3234"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-3234#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-3234"}],"summary":"Heap-based Buffer Overflow in GitHub repository vim/vim prior to 9.0.0483."}