{"action":"Upgrade vim to 2:9.0.0626-1 or later.","affected":[{"fixed":"2:9.0.0626-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:9.0.0626-1"],"id":"tcs_01M5NGRD0GR9V3PAETENADCR82","modified_at":"2026-11-03T09:47:27.913064832Z","published_at":"2022-09-18T20:15:09.303Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-3235","https://security-tracker.debian.org/tracker/CVE-2022-3235"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-3235#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-3235"}],"summary":"Use After Free in GitHub repository vim/vim prior to 9.0.0490."}