{"action":"Upgrade imagemagick to 8:6.9.11.60+dfsg-1.5 or later.","affected":[{"fixed":"8:6.9.11.60+dfsg-1.5","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8:6.9.11.60+dfsg-1.5"],"id":"tcs_01M5NGREVRYZ30AH1A749WN0VQ","modified_at":"2026-10-15T08:03:04.198848306Z","published_at":"2022-06-16T18:15:10.873Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-32545","https://security-tracker.debian.org/tracker/CVE-2022-32545"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-32545#Debian:13/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-32545"}],"summary":"A vulnerability was found in ImageMagick, causing an outside the range of representable values of type 'unsigned char' at coders/psd.c, when crafted or untrusted input is processed. This leads to a ne"}