{"action":"Upgrade vim to 2:9.0.0626-1 or later.","affected":[{"fixed":"2:9.0.0626-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:9.0.0626-1"],"id":"tcs_01M5NGRFRP3RJRJVFRRFR3M6J9","modified_at":"2026-10-15T08:03:04.202837607Z","published_at":"2022-09-22T13:15:09.133Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-3256","https://security-tracker.debian.org/tracker/CVE-2022-3256"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-3256#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-3256"}],"summary":"Use After Free in GitHub repository vim/vim prior to 9.0.0530."}