{"action":"Upgrade vim to 2:9.0.0626-1 or later.","affected":[{"fixed":"2:9.0.0626-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:9.0.0626-1"],"id":"tcs_01M5NGRJZPDFGYJGRKXP0S4HCB","modified_at":"2026-10-15T08:03:04.090729460Z","published_at":"2022-09-23T22:15:09.457Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-3278","https://security-tracker.debian.org/tracker/CVE-2022-3278"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-3278#Debian:13/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-3278"}],"summary":"NULL Pointer Dereference in GitHub repository vim/vim prior to 9.0.0552."}