{"action":"Upgrade lua5.4 to 5.4.4-3 or later.","affected":[{"fixed":"5.4.4-3","introduced":"0"}],"component":"lua5.4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.4.4-3"],"id":"tcs_01M5NGRZDJ6Q40APKK0S4QJZ9B","modified_at":"2026-10-15T08:01:55.152081734Z","published_at":"2022-07-01T12:15:08.173Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-33099","https://security-tracker.debian.org/tracker/CVE-2022-33099"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-33099#Debian:14/lua5.4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-33099"}],"summary":"An issue in the component luaG_runerror of Lua v5.4.4 and below leads to a heap-buffer overflow when a recursive error occurs."}