{"action":"Upgrade chromium to 106.0.5249.61-1 or later.","affected":[{"fixed":"106.0.5249.61-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["106.0.5249.61-1"],"id":"tcs_01M5NGS1HQV62SZ2T7B5WV7MC9","modified_at":"2026-11-03T08:01:23.475035444Z","published_at":"2022-11-01T20:15:21.690Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-3315","https://security-tracker.debian.org/tracker/CVE-2022-3315"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-3315","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-3315"}],"summary":"Type confusion in Blink in Google Chrome prior to 106.0.5249.62 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: Low)"}