{"action":"Upgrade python-untangle to 1.2.1-1 or later.","affected":[{"fixed":"1.2.1-1","introduced":"0"}],"component":"python-untangle","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.1-1"],"id":"tcs_01M5NGSA5NTD010RFBQ7J56F6V","modified_at":"2026-10-15T08:03:04.128839249Z","published_at":"2022-07-26T06:15:08.957Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-33977","https://security-tracker.debian.org/tracker/CVE-2022-33977"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-33977#Debian:14/python-untangle","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-33977"}],"summary":"untangle is a python library to convert XML data to python objects. untangle versions 1.2.0 and earlier improperly restricts recursive entity references in DTDs. By exploiting this vulnerability, a re"}