{"action":"Upgrade wolfssl to 5.5.3-1 or later.","affected":[{"fixed":"5.5.3-1","introduced":"0"}],"component":"wolfssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.5.3-1"],"id":"tcs_01M5NGSD0P40DNA216MNZ0HBKB","modified_at":"2026-10-15T08:01:36.374421091Z","published_at":"2022-08-08T16:15:08.390Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-34293","https://security-tracker.debian.org/tracker/CVE-2022-34293"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-34293","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-34293"}],"summary":"wolfSSL before 5.4.0 allows remote attackers to cause a denial of service via DTLS because a check for return-routability can be skipped."}