{"action":"Upgrade vim to 2:9.0.0813-1 or later.","affected":[{"fixed":"2:9.0.0813-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:9.0.0813-1"],"id":"tcs_01M5NGSZEC67GYXSG0QP400CS7","modified_at":"2026-10-15T08:02:30.628480915Z","published_at":"2022-12-03T13:15:09.713Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-3491","https://security-tracker.debian.org/tracker/CVE-2022-3491"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-3491#Debian:13/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-3491"}],"summary":"Heap-based Buffer Overflow in GitHub repository vim/vim prior to 9.0.0742."}