{"action":"Upgrade mediawiki to 1:1.35.7-1 or later.","affected":[{"fixed":"1:1.35.7-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.35.7-1"],"id":"tcs_01M5NGSZMPNNXX96MMHH97MY28","modified_at":"2026-10-15T08:01:36.411827932Z","published_at":"2022-07-02T20:15:08.373Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-34911","https://security-tracker.debian.org/tracker/CVE-2022-34911"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-34911","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-34911"}],"summary":"An issue was discovered in MediaWiki before 1.35.7, 1.36.x and 1.37.x before 1.37.3, and 1.38.x before 1.38.1. XSS can occur in configurations that allow a JavaScript payload in a username. After acco"}