{"action":"Upgrade vim to 2:9.0.0813-1 or later.","affected":[{"fixed":"2:9.0.0813-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:9.0.0813-1"],"id":"tcs_01M5NGTKPFHT4ZT92YCEX00C92","modified_at":"2026-10-15T08:01:56.034492093Z","published_at":"2022-12-02T19:15:11.010Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-3520","https://security-tracker.debian.org/tracker/CVE-2022-3520"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-3520","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-3520"}],"summary":"Heap-based Buffer Overflow in GitHub repository vim/vim prior to 9.0.0765."}