{"action":"Upgrade sqlite3 to 3.39.2-1 or later.","affected":[{"fixed":"3.39.2-1","introduced":"0"}],"component":"sqlite3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.39.2-1"],"id":"tcs_01M5NGVAMRDKBW1XFHJ2FYA91N","modified_at":"2026-10-15T09:47:26.737155251Z","published_at":"2022-08-03T06:15:07.690Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-35737","https://security-tracker.debian.org/tracker/CVE-2022-35737"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-35737#Debian:14/sqlite3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-35737"}],"summary":"SQLite 1.0.12 through 3.39.x before 3.39.2 sometimes allows an array-bounds overflow if billions of bytes are used in a string argument to a C API."}