{"action":"Upgrade jsoup to 1.15.3-1 or later.","affected":[{"fixed":"1.15.3-1","introduced":"0"}],"component":"jsoup","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.15.3-1"],"id":"tcs_01M5NGVFR709ZB4DNNPB71F64W","modified_at":"2026-10-15T08:02:03.471252424Z","published_at":"2022-08-29T17:15:08.523Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-36033","https://security-tracker.debian.org/tracker/CVE-2022-36033"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-36033#Debian:13/jsoup","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-36033"}],"summary":"jsoup is a Java HTML parser, built for HTML editing, cleaning, scraping, and cross-site scripting (XSS) safety. jsoup may incorrectly sanitize HTML including `javascript:` URL expressions, which could"}