{"action":"Upgrade python-oauthlib to 3.2.1-1 or later.","affected":[{"fixed":"3.2.1-1","introduced":"0"}],"component":"python-oauthlib","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.1-1"],"id":"tcs_01M5NGVH50NHT5KMNY4QJB8KP3","modified_at":"2026-10-15T08:02:40.056929223Z","published_at":"2022-09-09T21:15:08.477Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-36087","https://security-tracker.debian.org/tracker/CVE-2022-36087"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-36087#Debian:14/python-oauthlib","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-36087"}],"summary":"OAuthLib is an implementation of the OAuth request-signing logic for Python 3.6+. In OAuthLib versions 3.1.1 until 3.2.1, an attacker providing malicious redirect uri can cause denial of service. An a"}