{"action":"Upgrade linux to 5.18.16-1 or later.","affected":[{"fixed":"5.18.16-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.18.16-1"],"id":"tcs_01M5NGW3GQ8YHSMN85JKMY0NY8","modified_at":"2026-10-15T09:47:37.420318327Z","published_at":"2022-07-27T20:15:08.643Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-36946","https://security-tracker.debian.org/tracker/CVE-2022-36946"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-36946","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-36946"}],"summary":"nfqnl_mangle in net/netfilter/nfnetlink_queue.c in the Linux kernel through 5.18.14 allows remote attackers to cause a denial of service (panic) because, in the case of an nf_queue verdict with a one-"}