{"action":"Upgrade spip to 4.1.5+dfsg-1 or later.","affected":[{"fixed":"4.1.5+dfsg-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.1.5+dfsg-1"],"id":"tcs_01M5NGW85RYT3VPS5F5DTJKCAB","modified_at":"2026-10-15T08:02:53.594585584Z","published_at":"2022-12-14T00:15:09.973Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-37155","https://security-tracker.debian.org/tracker/CVE-2022-37155"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-37155","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-37155"}],"summary":"RCE in SPIP 3.1.13 through 4.1.2 allows remote authenticated users to execute arbitrary code via the _oups parameter."}