{"action":"Upgrade apache2 to 2.4.55-1 or later.","affected":[{"fixed":"2.4.55-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.55-1"],"id":"tcs_01M5NGWBKXFK0BWH4SQCQ14XEY","modified_at":"2026-10-15T08:02:31.390882957Z","published_at":"2023-01-17T20:15:11.670Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-37436","https://security-tracker.debian.org/tracker/CVE-2022-37436"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-37436#Debian:13/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-37436"}],"summary":"Prior to Apache HTTP Server 2.4.55, a malicious backend can cause the response headers to be truncated early, resulting in some headers being incorporated into the response body. If the later headers"}