{"action":"Upgrade exim4 to 4.95-4 or later.","affected":[{"fixed":"4.95-4","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.95-4"],"id":"tcs_01M5NGWBX00K3RQJSKTPZFB4A7","modified_at":"2026-10-15T08:03:05.022468417Z","published_at":"2022-08-06T18:15:08.967Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-37451","https://security-tracker.debian.org/tracker/CVE-2022-37451"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-37451#Debian:13/exim4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-37451"}],"summary":"Exim before 4.96 has an invalid free in pam_converse in auths/call_pam.c because store_free is not used after store_malloc."}