{"action":"Upgrade wolfssl to 5.5.3-1 or later.","affected":[{"fixed":"5.5.3-1","introduced":"0"}],"component":"wolfssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.5.3-1"],"id":"tcs_01M5NGWN256TAKPC3VA3G47TGK","modified_at":"2026-10-15T08:02:44.314235092Z","published_at":"2022-08-31T17:15:08.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-38152","https://security-tracker.debian.org/tracker/CVE-2022-38152"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-38152","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-38152"}],"summary":"An issue was discovered in wolfSSL before 5.5.0. When a TLS 1.3 client connects to a wolfSSL server and SSL_clear is called on its session, the server crashes with a segmentation fault. This occurs in"}